O que você pode fazer no Documentos?

Escreva relatórios, crie propostas de projetos conjuntas, acompanhe notas de reuniões e muito mais.

No Documentos Google, você pode criar e editar documentos de texto no navegador da Web, sem precisar de software especial. O melhor é que várias pessoas podem trabalhar juntas ao mesmo tempo. Você pode ver as alterações das pessoas simultaneamente, e todas as alterações são salvas automaticamente.

Você precisará de:

account_circle uma conta do G Suite

schedule 10 minutos

O que você pode fazer no Documentos Google
1

Criar ou importar

Para começar, você precisa de um documento.

Nesta seção, você aprenderá a:

1.1

Criar um novo documento

Você pode criar um novo documento no Documentos ou no Google Drive.

No Documentos, clique em Criar novo documento add.

No Drive, clique em Novo > Documentos Google > Documento em branco ou Com base em um modelo.

Nenhum
1.2

Importar e converter documentos antigos em Documentos Google

Se você tiver documentos de texto, como arquivos do Microsoft® Word® ou arquivos PDF da Adobe®, poderá importá-los e convertê-los em Documentos.

  1. Acesse o Drive.
  2. Clique em Novo > Upload de arquivo e escolha um documento de texto no seu computador. Os arquivos compatíveis incluem .doc, .docx, .dot, .html, texto simples (.txt), .odt e .rtf.
  3. Clique com o botão direito no arquivo que você deseja converter e selecione Abrir com > Documentos Google.

Converter seu documento de outro programa cria uma cópia do arquivo original no formato Documentos. Você pode editar essa cópia no navegador como qualquer outro documento.

Tem um documento do Word?

Se você já tiver armazenado documentos do Microsoft Word no Drive, também poderá atualizar esses documentos sem convertê-los em arquivos do Documentos.

Importar e converter documentos antigos em Documentos Google
2

Editar e formatar

Agora que você abriu um documento, poderá editá-lo, alterar a aparência e fazer modificações como se estivesse usando o programa antigo. O Documentos salva todas as alterações automaticamente.

Nesta seção, você aprenderá a:

2.1

Adicionar e editar texto

Renomear seu documento: na parte superior da página, clique em Documento sem título, digite um novo título e clique em OK.

Adicionar ou editar texto: basta clicar na página e começar a digitar.

Nenhum
2.2

Adicionar cores e estilos

Para alterar margens, a cor da página e a orientação, clique em Arquivo > Configuração da página.

Use a barra de ferramentas para personalizar ainda mais o documento. Estes são alguns destaques:

Desfazer e refazer do Documentos

Desfazer e refazer as últimas alterações

Pintar formatação do Documentos

Copiar a formatação de uma parte do texto e aplicá-la a outra parte

100%

Aplicar zoom

Texto normal

Atribuir estilos a títulos e subtítulos

Arial 10

Alterar a fonte e o tamanho da fonte

Negrito e itálico do Documentos

Adicionar negrito ou itálico, sublinhado ou alterar a cor da fonte

Inserir link do Documentos

Inserir um link para o texto selecionado

add_comment

Inserir um comentário

Documentos alinhar texto

Escolher o alinhamento do texto

Mais

Escolha o espaçamento entre as linhas, listas com marcadores e numeradas, recuos, as cores do segundo plano e outras ferramentas.

2.3

Adicionar fotos, links, tabelas e muito mais

O menu Inserir permite adicionar recursos diferentes ao seu documento. Estes são os destaques:

Imagem: insira uma imagem do computador, da Web, do Drive e muito mais.

Link: adicione o link de outra página ou de um cabeçalho ou marcador no mesmo documento.

Desenho: crie formas, imagens e diagramas diretamente no documento.

Tabela: selecione o número de colunas e linhas para criar uma tabela.

Marcador: adicione atalhos para partes específicas do documento.

Índice: crie um índice gerado automaticamente com links para cada título do documento onde você aplicou um estilo.

Adicionar fotos, links, tabelas e muito mais
2.4

Criar colunas em páginas

Se estiver escrevendo um artigo acadêmico ou outro documento grande, poderá organizar o texto em colunas.

  1. Clique em Formato > Colunas.
  2. Selecione o número de colunas que você quer.
  3. (Opcional) Para ajustar o espaçamento ou adicionar linhas entre colunas, clique em Formato > Colunas > Mais opções.
  4. Clique em Aplicar.
Nenhum
3

Compartilhar e colaborar

Para trabalhar no documento com colegas de equipe ou pessoas fora da sua empresa, basta compartilhá-lo. As pessoas podem fazer alterações ao mesmo tempo, e você pode ver as alterações simultaneamente. Também é possível compartilhar com quem não usa o G Suite.

Nesta seção, você aprenderá a:

3.1

Compartilhar documentos

  1. Abra o arquivo que você quer compartilhar.
  2. Clique em Compartilhar.
  3. Digite os endereços de e-mail ou os Grupos do Google com os quais você quer compartilhar.
  4. Observação: se não conseguir adicionar pessoas de fora da empresa, consulte seu administrador do G Suite.

  5. Escolha o tipo de acesso que você quer conceder às pessoas:
    • Pode editar: os colaboradores podem adicionar e editar conteúdo ou adicionar comentários.
    • Pode comentar: os colaboradores podem adicionar comentários, mas não podem editar o conteúdo.
    • Pode visualizar: as pessoas podem ver o arquivo, mas não podem editá-lo nem adicionar comentários.
  6. Clique em Enviar.

Todas as pessoas com quem você compartilhar o documento receberão um e-mail com o link dele.

Compartilhar com sua equipe
3.2

Adicionar comentários e respostas

Se você não puder colaborar em tempo real, deixe comentários e perguntas na lateral do documento para quando os membros da equipe abrirem o arquivo.

  1. Abra o Documentos e selecione uma seção do texto.
  2. Na barra de ferramentas, clique em Adicionar comentário
  3. Adicione suas observações e clique em Comentar.

Se um colaborador específico precisar ver um comentário importante, digite + seguido pelo endereço dele. Ele receberá um e-mail com seu comentário e o link do documento. Assim, ele poderá responder às perguntas ou iniciar uma discussão no comentário.

Quando terminar de ler um comentário, clique em Resolver.

Adicionar comentários e respostas
3.3

Sugerir edições

Você também pode sugerir uma edição propondo alterações diretamente no documento sem editar o texto. As sugestões só alterarão o texto original se forem aprovadas pelo proprietário do documento. Você precisa ter acesso de edição ou comentário ao documento para sugerir alterações.

  1. No canto superior, verifique se você está no modo Sugestão, que também pode aparecer como .
  2. Para sugerir uma edição, simplesmente comece a digitar, onde você acha que a edição deve ser feita no documento. Suas sugestões aparecerão em uma nova cor, e o texto marcado para ser excluído ou substituído será riscado, mas só será excluído depois que o proprietário do documento aprovar a sugestão.
  3. O proprietário do documento receberá um e-mail com suas sugestões. Ao clicar em uma sugestão, ele poderá escolher Aceitar check ou Rejeitar close.
Sugerir edições
3.4

Participar de bate-papos diretamente

Você também pode colaborar em tempo real por meio de bate-papos. Se mais de uma pessoa tiver aberto seu documento, clique em Mostrar bate-papo chat_bubble para abrir um bate-papo em grupo. É possível receber feedback instantâneo sem sair do documento.

Participar de bate-papos diretamente
4

Imprimir e fazer o download

Se você precisar de uma impressão, outro formato, ou cópias do seu documento, o Documentos também pode fazer isso.

Nesta seção, você aprenderá a:

4.1

Imprimir seu documento

Para imprimir seu documento, use uma das seguintes opções:

  • Clique em Arquivo > Imprimir.
  • Clique em Imprimir print.

Na visualização que aparece, você pode rolar o documento à direita ou escolher as opções de impressão à esquerda.

Imprimir seu documento
4.2

Fazer o download de versões em outros formatos

Para fazer o download de seu documento para abri-lo em outros programas, clique em Arquivo > Fazer o download como e escolha um dos seguintes formatos:

  • Microsoft Word (.docx)
  • OpenDocument Format (.odt)
  • Rich Text Format (.rtf)
  • Documento PDF (.pdf)
  • Texto simples (.txt)
  • Página da Web (.html, zipada)
Fazer o download de versões em outros formatos
4.3

Fazer uma cópia no Documentos

Copiar um documento é útil para criar modelos. Por exemplo, se você escreve muitas propostas, pode fazer cópias de uma proposta e atualizar cada cópia para um novo projeto sem precisar formatá-la novamente.

Para fazer uma cópia do seu documento, clique em Arquivo > Fazer uma cópia. Você pode renomear a cópia, alterar o local onde ela é salva no Drive e compartilhá-la com os mesmos colaboradores.

Nenhum
4.4

Envie uma cópia por e-mail como anexo.

Se você precisar colaborar com alguém no seu documento em um programa ou formato diferente, como Word ou PDF, poderá enviar o documento como anexo. No entanto, isso envia uma cópia do documento em vez de compartilhar o original. Portanto, não será possível usar as ferramentas de colaboração do Documentos.

  1. Clique em Arquivo > Enviar por e-mail como anexo.
  2. Selecione um formato.
  3. Digite os endereços de e-mail ou os Grupos do Google para os quais você deseja enviar as cópias.
  4. (Opcional) Digite uma mensagem.
  5. Clique em Enviar.
Nenhum

Próximas etapas

Faça o teste agora

Para conhecer melhor o Documentos, copie e personalize este modelo de proposta.

Faça mais treinamentos

Edite documentos do Word sem instalar o Microsoft® Office®, adicione citações automaticamente a pesquisas e propostas, traduza instantaneamente Documentos para outros idiomas e muito mais.